CAQ AG Factory Systems
Menü Suche
Always up-to-date
CAQ.Net-Release 11.01.008.09 (with patches 11.01.008.15) 12/10/2017

Releases/Updates

As new customer or TSP customer, you always have access to the most recent releases, updates and upgrades.

The provision of regular updates and upgrades allows us to ensure that your CAQ solution is always kept up to date and you have convenient access to all the latest innovations and improvements. You can update your CAQ solution with just a few clicks – no further configuration required.


As you are a not logged in, you cannot download an update/upgrade.

CAQ.Net support for the operating systems Windows XP, Windows Vista, and Windows Server 2003 will cease end of 2017. Throughout the course of 2018, CAQ AG will be switching the foundation of all its products to a more recent Microsoft.Net framework. Said framework is not supported by the aforementioned operating systems. Please note that Microsoft itself has already discontinued its support for Windows XP (08.04.2014), Windows Server 2003 (14.07.2015) and Windows Vista (11.04.2017).

Switching to a more recent operating system is a sensible choice for all our customers, as a vast variety of new functions we have recently implemented and will be implementing in our software are only accessible via the new Microsoft.Net framework. If you are not running one of the aforementioned operating systems, there is no need for you to take any action. You will not even notice the change of framework. If, however, you are still running one of the aforementioned operating systems and do not intend to update your system in the near future, we strongly advise that you contact our service and support team.

Show Release Notes
Description Size Date EXE RAR
CAQ.Net-Release* 11.01.008.09 (with patches 11.01.008.15)
The runtime files listed below are needed for the first installation of CAQ Net Software.
293.36 MB 12/10/2017
Runtime Files
This library is needed for installation and usage of CAG AG Factory System CAQ.Net.
64.82 MB 27/06/2016


*) For this software version you need Microsoft. Net Framework 4.0. In order to ensure better performance of your system during installation, we suggest installing the software on your client first. Depending on the system, a Microsoft.Net Framework 4.0 installation can take a significant amount of time. If Microsoft.Net Framework 4.0 is not yet present on the end system, it will be installed automatically.
Download Microsoft.Net Framework 4.0 directly from the Microsoft website